Get in touch
Back
Resolved

Git server maintenance

Completed .

Application Test Runner Git Repository Operations
Completed

Maintenance ended

Posted .
Updated

We've decided to pause maintenance and resume later. Application will be back in 5 minutes.

Posted .
Updated

Maintenance is taking longer than estimated. ETA 60 mins

Posted .
Updated

Maintenance is underway. We think this'll take around 30 minutes more.

Posted .
Started

We're performing a scheduled Git server migration. This activity is expected to take between 30 mins - 1 hour.

Posted .