Get in touch
Back
Resolved

Issues with test runs

Started 9 Feb at 09:50pm PST, resolved 10 Feb at 01:05am PST.

Test Runner
Resolved

This issue is now resolved

Posted 10 Feb at 01:05am PST.
Updated

We've pushed a fix and are monitoring results

Posted 9 Feb at 11:52pm PST.
Updated

We've identified the issue and are working on a fix

Posted 9 Feb at 10:24pm PST.
Created

We're looking into reports of delayed/errored test runs

Posted 9 Feb at 09:50pm PST.