Get in touch
Back
Resolved

Issues w/ CLI install

Started 18 Nov at 12:55pm PST, resolved 18 Nov at 02:07pm PST.

Application
Resolved

This issue is now resolved

Posted 18 Nov at 02:07pm PST.
Created

A GitHub downtime incident is causing CLI installs to fail. There's a workaround available here in the meantime: https://forum.codecrafters.io/t/curl-https-codecrafters-io-install-sh-not-found/15549/2

Posted 18 Nov at 12:55pm PST.