Get in touch
Back
Resolved

Issues with test runner builds

Started , resolved .

Test Runner
Resolved

This issue is now resolved

Posted .
Updated

We've rerouted resources away from us-east-1 and are now monitoring for further failures

Posted .
Updated

This is related to an ongoing AWS outage that affects multiple of our infrastructure providers. We're working with them on resolution.

Posted .
Created

We're looking into reports of new test runner builds failing. Existing repositories with active test runners aren't affected.

Posted .