Get in touch
Back
Resolved

Test runner issues

Started 19 Oct at 09:41am PDT, resolved 19 Oct at 01:36pm PDT.

Test Runner
Resolved

This issue is now resolved

Posted 19 Oct at 01:36pm PDT.
Updated

We’ve pushed a fix and are monitoring for further failures

Posted 19 Oct at 01:20pm PDT.
Updated

We’ve identified the issue and are working on a fix

Posted 19 Oct at 11:51am PDT.
Created

We’re looking into reports of issues with test runs

Posted 19 Oct at 09:41am PDT.