Get in touch
Back
Resolved

Issues with background jobs

Started , resolved .

Application Test Runner Background Jobs
Resolved

This issue is now resolved

Posted .
Updated

We've identified the root cause and are now running recovery jobs, we expect the system to take 60-90 minutes to completely heal.

Posted .
Created

We're looking into intermittent failures with background jobs, which could affect multiple parts of the application - including test runs.

Posted .