Resolved
This issue is now resolved. We're working on improvements to prevent such cases from happening again.
Posted .

Updated
We've pushed a preliminary fix and are monitoring results.
Posted .
Updated
We've identified the issue and working with an upstream provider on a fix. We're also looking into workarounds in the meantime.
A portion of test runs remain affected by this bug.
Posted .

Created
We’re looking into reports of issues with test runs
Posted .