Get in touch
Back
Downtime

SSL certificate issues

Started 24 Jul at 05:27pm PDT, resolved 25 Jul at 09:13pm PDT.

Test Runner Git Repository Operations
Resolved

This issue is now resolved

Posted 25 Jul at 09:13pm PDT.
Updated

We've fixed the issue causing the expired certificate to be served and are now monitoring

Posted 24 Jul at 05:43pm PDT.
Created

We're looking into issues causing an expired SSL certificate to be served for git.codecrafters.io

Posted 24 Jul at 05:27pm PDT.