Get in touch
Back
Degraded

Test runner issues

Started , resolved .

Test Runner
Resolved

Our upstream service, Depot, has resolved its outage.

You can check the details here: https://status.depot.dev/cmafni8la004z9pwuozks8vwx

Posted .
Created

We’re looking into issues with test runs on newly created repositories, and ones that haven’t had a test run in 24 hours

Posted .