Get in touch
Back
Maintenance

Production database maintenance

Completed 27 Mar at 04:32pm PDT.

Application Test Runner Git Repository Operations Background Jobs
Completed

Maintenance is now complete

Posted 27 Mar at 04:32pm PDT.
Started

app.codecrafters.io will be unavailable for a short while for database maintenance.

Posted 27 Mar at 04:20pm PDT.