Get in touch
Back
Downtime

Git server issues

Started 9 Nov at 01:50am PST, resolved 9 Nov at 10:19am PST.

Test Runner Git Repository Operations
Resolved

This issue is now resolved

Posted 9 Nov at 10:19am PST.
Created

We’re looking into issues with git pushes failing

Posted 9 Nov at 01:50am PST.