Back
Degraded
![](https://uptime.betterstack.com/assets/status_pages/degraded_small-99999cbf18ac7defdbac18f1526faa2a1fdd3c7bbc277b9505d63996202b0937.png)
Hosted bittorrent tracker issues
Started 17 Oct at 10:25am PDT, resolved 17 Oct at 10:34am PDT.
Test Runner
Resolved
This issue is now resolved
Posted 17 Oct at 10:34am PDT.
![](https://uptime.betterstack.com/assets/status_pages/degraded_small-99999cbf18ac7defdbac18f1526faa2a1fdd3c7bbc277b9505d63996202b0937.png)
Created
We're looking into reports of issues with our hosted bittorrent tracker
Posted 17 Oct at 10:25am PDT.