Get in touch
Back
Degraded

Test runner issues

Started 2 Oct at 11:46am PDT, resolved 2 Oct at 01:04pm PDT.

Test Runner
Resolved

This issue is now resolved

Posted 2 Oct at 01:04pm PDT.
Updated

We've identified this as an issue with a third-party provider and are working with on a fix.

Posted 2 Oct at 11:53am PDT.
Created

We're looking into reports of test runner issues

Posted 2 Oct at 11:46am PDT.