Get in touch
Back
Downtime

Test runner issues

Started 28 Aug at 02:20am PDT, resolved 28 Aug at 12:55pm PDT.

Test Runner
Resolved

We've pushed a temporary patch that should resolve this. We'll keep monitoring and revive this if we're still seeing failures.

Posted 28 Aug at 12:55pm PDT.
Updated

We're working on migrating to another third-party provider, we'll share updates here once we know more!

Posted 28 Aug at 11:29am PDT.
Updated

We've identified the issue and are working with our third-party hosting provider to fix this.

Posted 28 Aug at 05:09am PDT.
Created

We're looking into reports of issues with our test runners

Posted 28 Aug at 02:20am PDT.