Get in touch
Back
Downtime

Test runner issues

Started 16 Jun at 02:58am PDT, resolved 16 Jun at 03:36am PDT.

Test Runner
Resolved

This issue is now resolved. Thank you to everyone who wrote in to let us know about this, and sorry for the inconvenience!

Posted 16 Jun at 03:36am PDT.
Created

We’re looking into reports of test runner issues where builds say "Structure needs cleaning"

Posted 16 Jun at 02:58am PDT.