Get in touch
Back
Degraded

Git server issues

Started 1 May at 06:31am PDT, resolved 1 May at 10:46am PDT.

Git Repository Operations
Resolved

This issue is resolved now. We'll work on making the "large push rejected" error friendlier in the future.

Posted 1 May at 10:46am PDT.
Updated

We've identified the root cause here to be certain repositories with compiled binaries committed. We're pushing a change to prevent files > 1MB from being pushed, and working to retroactively identify such repositories and notify users.

Posted 1 May at 08:35am PDT.
Created

We're looking into reports of git server issues

Posted 1 May at 06:31am PDT.