Get in touch
Back
Degraded

Issues with TypeScript repositories

Started , resolved .

Application Test Runner
Resolved

This issue is now resolved!

If you're running an old typescript repository, you'll soon receive an email with upgrade instructions. https://forum.codecrafters.io/t/breaking-change-with-typescript-migrating-from-deno-to-bun/192

Posted .
Created

We're looking into issue with Typescript repositories

Posted .