Get in touch
Back
Downtime

Ongoing issues with builds

Started 21 Feb at 10:23am PST, resolved 21 Feb at 01:56pm PST.

Test Runner
Resolved

This issue is now resolved!

Posted 21 Feb at 01:56pm PST.
Created

We’re investigating issues with builds being stuck in the “pending” state

Posted 21 Feb at 10:23am PST.