Get in touch
Back
Degraded

Application issues

Started 1 Jan at 12:34am PST, resolved 2 Jan at 03:30am PST.

Application Test Runner Git Repository Operations Background Jobs
Resolved

This issue is now resolved

Posted 2 Jan at 03:30am PST.
Updated

We've pushed a fix and are monitoring.

Posted 1 Jan at 01:33am PST.
Created

We’re looking into errors preventing signups & builds

Posted 1 Jan at 12:34am PST.