Get in touch
Back
Downtime

Test runner issues

Started 14 Dec at 08:46am PST, resolved 14 Dec at 09:38am PST.

Test Runner
Resolved

This issue is now resolved

Posted 14 Dec at 09:38am PST.
Created

One of our infrastructure providers has an ongoing downtime incident, which affects test runs. We're working with them to resolve this issue

Posted 14 Dec at 08:46am PST.