Get in touch
Back
Degraded

Test Runner Issues

Started 1 Dec at 09:31am PST, resolved 1 Dec at 03:49pm PST.

Test Runner
Resolved

This issue is now resolved.

Posted 1 Dec at 03:49pm PST.
Updated

Looks like this is still causing issues in some cases, we're working with our third-party service provider to resolve this.

Posted 1 Dec at 11:03am PST.
Updated

We've identified the issue and pushed a fix. We're monitoring for results

Posted 1 Dec at 09:43am PST.
Created

We're investigating reports of test runner issues

Posted 1 Dec at 09:31am PST.