Get in touch
Back
Degraded

Intermittent test runner errors

Started 11 Nov at 04:31am PST, resolved 11 Nov at 03:52pm PST.

Test Runner
Resolved

This issue is now resolved

Posted 11 Nov at 03:52pm PST.
Updated

We've identified this issue as related to an ongoing incident with Docker Hub: https://www.dockerstatus.com/. We'll update this thread once we know more.

Posted 11 Nov at 10:07am PST.
Created

We're investigating reports of intermittent test runner errors where test runs are stuck on the "Streaming logs" stage

Posted 11 Nov at 04:31am PST.