Get in touch
Back
Degraded

Issues with new app creation

Started 2 Nov at 08:50am PDT, resolved 2 Nov at 09:34am PDT.

Test Runner
Resolved

This issue is resolved now

Posted 2 Nov at 09:34am PDT.
Created

One of our third-party providers has a downtime incident, which is causing new app creations to fail. We're working with them to resolve this issue.

In the meantime, existing repositories should work fine but creating new ones might fail intermittently.

Posted 2 Nov at 08:50am PDT.