Get in touch
Back
Downtime

Test Runner & Repository Creation issues

Started 19 Oct at 06:01am PDT, resolved 19 Oct at 11:34am PDT.

Application Test Runner Git Repository Operations
Resolved

This issue should be fixed now!

Posted 19 Oct at 11:34am PDT.
Updated

We've fixed the initial problem with creating new repositories, but are still running into problems with running tests.

Posted 19 Oct at 09:33am PDT.
Created

We're running into rate limits with GitHub when creating new repositories. We're looking into ways to work around this

Posted 19 Oct at 06:01am PDT.