Get in touch
Back
Downtime

Test Runner Issues

Started 13 Oct at 08:54am PDT, resolved 13 Oct at 11:07am PDT.

Test Runner Git Repository Operations
Resolved

This issue has been resolved

Posted 13 Oct at 11:07am PDT.
Created

We're looking into issues with building test runners for new repositories (or ones that have been inactive for a while)

Posted 13 Oct at 08:54am PDT.