Get in touch
Back
Downtime

Test Runner Errors

Started 20 Sep at 05:02am PDT, resolved 20 Sep at 08:28am PDT.

Test Runner
Resolved

This issue has been resolved

Posted 20 Sep at 08:28am PDT.
Updated

We've pushed a fix and are monitoring for results

Posted 20 Sep at 07:58am PDT.
Updated

We've identified this as an issue with a third-party provider: https://status.flyio.net/incidents/ylw04bn2m1sq. We'll post updates here once this issue is resolved.

Posted 20 Sep at 05:18am PDT.
Created

We're looking into reports of errors with the test runners

Posted 20 Sep at 05:02am PDT.