Get in touch
Back
Degraded

Errors with background jobs

Started 16 Sep at 10:31am PDT, resolved 16 Sep at 11:27am PDT.

Application Test Runner
Resolved

This issue has been resolved

Posted 16 Sep at 11:27am PDT.
Created

We're investigating an error with background jobs, which could affect many parts of the application, including test runs.

Posted 16 Sep at 10:31am PDT.