Get in touch
Back
Degraded

Test Runner delays / errors

Started 28 Aug at 11:59am PDT, resolved 8 Sep at 04:39am PDT.

Test Runner
Resolved

We're still monitoring the situation here. Since this only affects a minority of repositories, we're marking the status update as resolved to avoid confusion.

Posted 8 Sep at 04:39am PDT.
Updated

Just a quick update - we're still working on this. Although your first push might fail to stream results immediately, once the tester runner is setup builds should go through just fine.

We're keeping this status update open so that new users know that they might need to retry the first build a few times.

Posted 6 Sep at 03:02pm PDT.
Updated

Our hosting provider is still experiencing issues. We'll post an update once we know more.

Posted 4 Sep at 01:12am PDT.
Updated

We're still working with our hosting provider to fix this.

Majority of repositories shouldn't be affected, and for those where the bug is present, retrying tests a couple of times might fix the issue.

Posted 31 Aug at 08:35am PDT.
Created

We're seeing elevated error rates on some challenges (SQLite in particular). It might take longer than expected to create warm up test runners, but once they're created tests should be fast. Some repositories might fail to build too.

We're looking into this issue.

Posted 28 Aug at 11:59am PDT.