Get in touch
Back
Downtime

Test Runner Downtime

Started 9 Aug at 12:50am PDT, resolved 9 Aug at 04:52am PDT.

Test Runner Git Repository Operations
Resolved

We've identified the root cause and patched it. We'll continue to monitor for issues

Posted 9 Aug at 04:52am PDT.
Created

We're investigating reports of test runs not going through

Posted 9 Aug at 12:50am PDT.