Get in touch
Back
Downtime

Maintenance in progress

Started 3 May at 08:52pm PDT, resolved 4 May at 11:22pm PDT.

Application Git Repository Operations Background Jobs
Resolved

Maintenance is complete

Posted 4 May at 11:22pm PDT.
Created

CodeCrafters will be temporarily unavailable for all users as we perform maintenance updates. We expect this to take no more than 10 minutes.

Posted 3 May at 08:52pm PDT.