Get in touch
Back
Downtime

Test Runner Instability

Started 21 Feb at 08:14am PST, resolved 23 Feb at 12:42am PST.

Test Runner
Resolved

We’ve deployed a fix and our monitoring the results.

Posted 23 Feb at 12:42am PST.
Created

A significant percentage of test runs have been failing over the past couple of hours. We're looking into this issue.

Posted 21 Feb at 08:14am PST.