Get in touch
Back
Downtime

Test Runner is down

Started 1 Feb at 10:45pm PST, resolved 1 Feb at 11:34pm PST.

Test Runner
Resolved

We've identified the failing component and failed over to a new instance. Logs seem to be streaming fine now.

Posted 1 Feb at 11:34pm PST.
Created

We've investigating reports of the Test runner returning "Err: internal error" on Git pushes.

Posted 1 Feb at 10:45pm PST.