Get in touch
Back
Degraded

Test Runner capacity issues

Started 30 Jan at 10:07am PST, resolved 30 Jan at 12:29pm PST.

Test Runner
Resolved

The capacity issues have been sorted for the time being. There's more work to be done here, but builds should be going through at the moment.

Posted 30 Jan at 12:29pm PST.
Created

A recent spike in HN users ha caused us to hit capacity limits with our infrastructure provider. We've implemented a temporary fix and are working to get this limit lifted. Your builds might be stuck at the "Streaming logs..." stage.

Posted 30 Jan at 10:07am PST.