Get in touch
Back
Degraded

Test Runner Issues

Started 9 Jan at 01:41pm PST, resolved 11 Jan at 06:40am PST.

Test Runner
Resolved

This issue has been resolved. If you're still seeing issues, please do let us know at hello@codecrafters.io

Posted 11 Jan at 06:40am PST.
Updated

We've identified the issue and pushed a fix. Some failures are still to be expected as we regenerate caches for old repositories.

Posted 10 Jan at 02:00pm PST.
Created

A small percentage of repositories are experiencing test runner issues where builds are stuck at the "Streaming logs..." stage. We're looking into this.

Posted 9 Jan at 01:41pm PST.