Get in touch
Back
Downtime

Test Runner is down

Started 29 Dec at 08:20pm PST, resolved 1 Jan at 08:25pm PST.

Application Test Runner Git Repository Operations
Resolved

This issue has been resolved, thank you for your patience. If you run into test runner errors, please let us know at hello@codecrafters.io.

Posted 1 Jan at 08:25pm PST.
Updated

We've identified & fixed the root cause. Some caches need regeneration, and should be up within 30 minutes. In the meantime tests should run, but might be slow (60-120 secs) the first time around.

Posted 30 Dec at 10:55am PST.
Created

We're investigating issues with our test runner infrastructure.

We’re operating with limited capacity given the holidays and appreciate your patience.

Posted 29 Dec at 08:20pm PST.