Get in touch
Back
Downtime

Test Runner is unavailable

Started 29 Sep at 11:42am PDT, resolved 29 Sep at 12:01pm PDT.

Test Runner Git Repository Operations
Resolved

This issue has been resolved. Please contact us at hello@codecrafters.io if you're still seeing issues.

Posted 29 Sep at 12:01pm PDT.
Created

One of our upstream providers is experiencing downtime, which affects our test runners. We'll post a status update here as soon as we know more.

Posted 29 Sep at 11:42am PDT.