Get in touch
Back
Downtime

DNS resolutions to app.codecrafters are failing.

Started 23 Aug at 04:15pm PDT, resolved 24 Aug at 04:38pm PDT.

Application
Resolved

This issue is resolved.

Posted 24 Aug at 04:38pm PDT.
Created

Our service provider Heroku has a major incident with DNS, so our app might be inaccessible from certain regions. We'll post an update here once the issue is resolved.

Posted 23 Aug at 04:15pm PDT.